New Photos and Albums!

Discussion in 'Forum Info and Questions' started by 9anda1f, Jul 26, 2013.

  1. 9anda1f

    9anda1f Administrator Staff Member

    Joined:
    Jul 10, 2006
    Messages:
    3,046
    Likes Received:
    199
    Trophy Points:
    63
    Gender:
    Male
    Location:
    E Washington, USA
    Climate:
    Semi-Arid Shrub Steppe (BsK)
    First of all, many thanks to Craig for the new forum software and a functional Photos and Albums feature!

    How to upload your pics.

    1) First, you may want to open the forums in another browser tab so that you can refer to these instructions while you go through the process the first time. (Right click on the "Forums" link at the top left of the screen and select "Open in a new tab")

    2) Along the top bar (in the black section with white text), select "Community", then "Albums".

    3) You'll get a screen with two boxes, "Recently Updated Albums" and "-your username- Albums"

    4) To create an album, select the "New Album" button at the upper right.

    5) Now you'll see a dialogue box prompting for an album title, description, and "type" (public, private, or profile)

    6) Once completed, select the "Save Changes" button at the lower right.

    7) The next screen will state that "This album doesn't have any photos", so select the "Upload Photos" button at the upper right.
    From here you have the options of either browsing your computer for pics to upload or even copying pics from the web. If from the web, you need to "right click" on the photo of your choice and select "Image URL" from the dropdown menu. If you select "Page URL", it won't work. :(

    Note that there are file size limits to the listed file types. They are fairly small, except for the .jpg image files which are nearly five times as large It will pay to save your photos as .jpg. 97.7 KB is quite generous considering that the PRI server is saving your images on it's hard drive.

    8) Once you have selected a photo, select the "Upload" button at the far right of the window. You may have to scroll over to see it or increase the window size.

    That's it! If you want to add photos to an existing album at any time, you can go to the "Community" "Albums" page and select any of your existing albums, then upload new photos.

    If you'd like to include one of your photos in a post, select the album, then click on the photo you want to share. At the lower right section of the viewer window are two links. Select the "Photo URL" link, copy it, and using the "Insert Image" icon in your message editor, paste the URL. Your pic will show up right in your post!

    All of this without going to an offsite image hosting service! Hooray!!

    Try it. I'm looking forward to seeing lots of new pics from your Permaculture activities!
     
  2. gardenlen

    gardenlen Group for banned users

    Joined:
    May 14, 2004
    Messages:
    3,464
    Likes Received:
    0
    Trophy Points:
    0
    g'day bill,

    many thanks for the help, can't we attach pic's to posts anymore?

    so if we want to show a pic' for demonstration purposes on a post, and we have to pop it in an album how do others know we have a pic on line? unt3il recently we could do that by "go advanced" browse and insert a pic'

    have a good one

    len
     
  3. 9anda1f

    9anda1f Administrator Staff Member

    Joined:
    Jul 10, 2006
    Messages:
    3,046
    Likes Received:
    199
    Trophy Points:
    63
    Gender:
    Male
    Location:
    E Washington, USA
    Climate:
    Semi-Arid Shrub Steppe (BsK)
    If the pic you want to attach is from an existing website (for instance a photo from a news site or blog somewhere) you can "go advanced" for your reply/post and "insert picture". You can "right click" on the pic from the website and select "copy image url". Be sure to copy the image url and not the "copy link address". Insert the image url into the "insert picture" dialog box and then "ok".
    Try it!
     
  4. mischief

    mischief Senior Member

    Joined:
    Nov 21, 2009
    Messages:
    1,665
    Likes Received:
    94
    Trophy Points:
    48
    Gender:
    Female
    Occupation:
    s/e
    Location:
    South Waikato New ZeLeand
    Climate:
    Cool mountain
    9anda1f, I cant see 'community' on the black bar. I have a little notepad,would this be the reason or is it just not there at the moment?
     
  5. 9anda1f

    9anda1f Administrator Staff Member

    Joined:
    Jul 10, 2006
    Messages:
    3,046
    Likes Received:
    199
    Trophy Points:
    63
    Gender:
    Male
    Location:
    E Washington, USA
    Climate:
    Semi-Arid Shrub Steppe (BsK)
    Hmmm, yes you're right, the community function seems to be missing. This appears to be another "bug" for the bug list.
     

Share This Page

-->